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Introduction

This manual describes the PlusConnect™ Nautel NV, PlusConnect™ Nautel XR and PlusConnect™
Nautel VS. The PlusConnect provides a connection between the Nautel NV, XR or VS transmitter series
and the ARC Plus transmitter remote control system. The PlusConnect reads transmitter parameters
using SNMP (Simple Network Management Protocol) over an existing LAN, WAN, or Internet
connection. The PlusConnect then forwards real-time data to the ARC Plus, also via LAN, WAN, or
Internet. Monitor and control PlusConnect channels via:

e The front panel of the ARC Plus

e A web browser, using the built-in web interface on the ARC Plus

e Web-enabled mobile device, using the built-in mobile web interface on the ARC Plus
e PC, using optional AutoPilot® 2010 or AutoPilot® Plus software

e Telephone, using the optional ESI Enhanced Speech Interface for the ARC Plus

The PlusConnect is part of the Plus-X family of Ethernet I/O products designed for the ARC Plus.

Important! The PlusConnect operates in conjunction with an ARC Plus system. Be sure to complete
configuration of the ARC Plus before adding the PlusConnect to the system.

Installation Note

Even though you may operate the ARC Plus and PlusConnect on different subnets, Burk Technology
strongly recommends installing the PlusConnect on the same LAN as the ARC Plus. In a network failure,
an ARC Plus can only continue to monitor and control a PlusConnect on the same LAN. If the network
link between the units is not available, ARC Plus macros, alarm monitoring and telephone control will
be unavailable for the PlusConnect unit.
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Compatibility

Transmitter Compatibility

Model Compatible Transmitters

PlusConnect Nautel NV Nautel NV series
PlusConnect Nautel XR Nautel XR3, XR6, XR12, XR25, XR50. (Requires Nautel NxLINK)
PlusConnect Nautel VS Nautel VS300, VS300HD, VS1, VS1HD, VS2.5, VS2.5HD

Transmitter models, firmware versions and options are subject to change. Visit www.burk.com for current
information.

ARC Plus Compatibility

Before installing the PlusConnect, please verify that the ARC Plus firmware, AutoPilot software and
AutolLoad Plus software versions are current. Updates are available at www.burk.com. The following
are minimum software and firmware requirements

Software Version

ARC Plus firmware 2.1.0
AutoLoad Plus software 2.0.0
AutoPilot Plus software 2.0.0
AutoPilot 2010 software 2.5.0

Unpacking

The PlusConnect ships with the following:
e Manual (on CD)
e PlusConnect unit

e Power cord
e 10'shielded CAT5 cable
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Front Panel Indicators

Front panel of the PlusConnect unit

Indicator State Description |
Power LED On Power is on

Power LED Off Power is off

Link LED On (solid) ARC Plus and transmitter connections are good
Link LED Blinking Transmitter connection is down

Link LED Ooff ARC Plus connection is down

Hardware Configuration
This step will link the PlusConnect to a specific ARC Plus unit and will identify the transmitter to which
the unit will be connected.

Important! This procedure will reset the PlusConnect to its default IP address: 192.168.0.100.

1. Connect your PC and the PlusConnect to the same LAN.

2. Assign your PC the IP address 192.168.0.1, with the subnet mask 255.255.255.0

3. Use a paper clip or similar small object to press the Config button on the PlusConnect unit. The
power LED will blink when the unit is in configuration mode.

4. Open atelnet session to the PlusConnect at the address 192.168.0.100 (port 23). Using
Windows, you can launch telnet by typing “telnet 192.168.0.1200"” from a command prompt.

5. When prompted, enter the default password for the PlusConnect: password.

Burk Technology
PlusConnect Nautel XX v1.0.0

Password:

PlusConnect™ Nautel NV/XR/VS Installation and Operation Manual




6. Telnet will display the main menu.

To change a setting, enter the menu number for that setting and the press <Enter>.

7. Enter the appropriate configuration settings for the following parameters:

3 IP Address The IP address you want to assign to the PlusConnect unit

4 Subnet The subnet mask for your LAN

5 Gateway The gateway for your LAN

7 Transmitter IP Address The IP address of your Nautel transmitter

13  ARCPlus IP Address The IP address of your ARC Plus unit

14  ARCPlus Plus-X Port The Plus-X port number configured on your ARC Plus (typically
45000)

8. Enter 99 and press <Enter> to save your changes and reboot the PlusConnect.

Additional SNMP Parameters

The main menu allows configuration of additional parameters beyond those described in the table
above. The default values for these entries are appropriate for most installations. If you have made
specific changes to the SNMP functionality of your transmitter, you should change the corresponding
parameters using the PlusConnect telnet configuration tool.

Setting the Password
Changing your password is strongly recommended. The PlusConnect password is used to access the
telnet configuration menu. To change the password, use option #15: Set Password.
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Uploading New Firmware
To upload new firmware to the PlusConnect, use option #17: Upload Firmware. When prompted to
start the firmware upload, enter “Y” for yes. The system will respond with the following message:

To load firmware run:
tftp [IP Address] put [firmware.hex]

Open a command prompt in Windows and type the specified command, replacing [IP Address] with the
IP address of your PlusConnect unit, and [firmware.hex] with the file name of the new firmware file.

Once the TFTP process is complete, your unit will reboot and run the new firmware. You can confirm
the upload was successful by opening a telnet session and observing the firmware version from the log
on prompt.

For the latest firmware updates, visit www.burk.com.

Installation

After entering the configuration settings, you are ready to install the PlusConnect in its permanent
location. Simply connect the PlusConnect unit to your LAN and power it on. The PlusConnect will
automatically begin reading data from the transmitter.

Software Configuration

Now that the PlusConnect is installed on the network and connected to the transmitter, you are ready
to add the PlusConnect to the ARC Plus using AutoLoad Plus. AutoLoad Plus is included with the ARC
Plus, and may also be downloaded from www.burk.com.

Configuration involves:

e Adding the PlusConnect unit to the ARC Plus site
e Mapping PlusConnect parameters to unused ARC Plus channels
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Adding the PlusConnect Unit to the ARC Plus Site
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Adding a Plus-X device in AutoLoad Plus

In order for the ARC Plus to recognize the PlusConnect, the PlusConnect must be added to the site:

7-

PlusConnect™ Nautel NV/XR/VS Installation and Operation Manual

Open AutolLoad Plus and connect to the ARC Plus site to which you are adding the
PlusConnect.

From the Edit menu, select Plus-X Devices to open the Plus-X device configuration dialog.
Click New... to add the PlusConnect to the site.

AutoLoad Plus will prompt you to select the device type. Select “PlusConnect Nautel [X]”
(select the appropriate Nautel transmitter model). You may optionally change the description
for the PlusConnect. The description appears in AutoLoad Plus to identify each PlusConnect
channel.

Enter the IP address and port number of the PlusConnect. These should be the same settings
you used when you configured the PlusConnect using telnet.

Check the Map default set of channels box if you wish to automatically add the most
commonly used PlusConnect parameters to the ARC Plus (recommended). This will replace
unused ARC Plus channels with 19 PlusConnect status channels, g meters and g commands.
There must be 19 consecutive unused channels, including this starting channel. You do not
need to have additional Integrated Input Units and Integrated Command Relay Units in order to
use these channels.

Important! PlusConnect channels take the place of normal I/O channels. If a metering input,
status input, or command relay is connected to an ARC Plus channel and a PlusConnect
parameter is subsequently mapped to that channel, the I/O channel will no longer be
displayed.

Click OK.



Manually Mapping PlusConnect Parameters
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Overriding channels in AutoLoad Plus

Even if you chose to map the default set of channels when you added the PlusConnect to the site, you

may wish to map additional channels to the ARC Plus. The PlusConnect transmitter provides access to

many remote control parameters, all of which are selectable for display on the ARC Plus (provided there
is sufficient unused channel capacity).

Mapping additional channels is accomplished in AutoLoad Plus by selecting the Meter Channels,
Status Channels or Commands tab, as appropriate:

1. Within any of these tabs, click the Override button to change a channel’s assignment from a
traditional I/O channel to a Plus-X channel.

2. When the Override Channel dialog appears, select Plus-X channel and choose the Plus-X
device from the list.

3. Select the PlusConnect channel you wish to use in place of this I/O channel.
Click OK.

Once mapped, the PlusConnect channel will appear on the front panel of the ARC Plus, in AutoPilot, on
the ARC Plus web page, and will be accessible via the ESI.

Setting up Labels, Limits and Alarms

Labels, limits and alarms for PlusConnect parameters are set up in AutoLoad Plus. The process is the
same as for limits and alarms of other ARC Plus channels. Refer to the ARC Plus manual for information
on channel configuration.

Important! Because operation preferences vary so widely, no alarms are pre-configured within the
PlusConnect channels. You must use AutoLoad Plus to set up alarms for the PlusConnect channels.
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Creating a PlusConnect Custom View in AutoPilot 2010

PlusConnect Custom View for the Nautel NV

The easiest way to monitor your PlusConnect parameters is by creating a Custom View in AutoPilot
using a pre-built template specific to your transmitter model. In order to use templates, you must map
the default set of channels to the ARC Plus during setup. If you have mapped a custom set of channels,
you can still use a Custom View to display them, but the template will not function as intended.

To create a custom view with a PlusConnect template:

i | i 1 Load Template
1. Open the Custom View Editor by selecting File » New » ; . =

CUStom Vlew- Template:  C:\UsersYjonb'\Documents'Visual Studio Projects'AutaPilc [:]
_ i i ile » L )
2. When the Custom View Editor opens, select File » New -

From Template... This opens the Load Template dialog.

Starting channel: |1

3. Browse for the desired template. The default location for

templates is %ProgramFiles%\Burk Technology\AutoPilot
2010\Templates\Custom Views. Choose the PlusConnect Load Template dialog
folder, followed by Nautel [X] (select the appropriate Nautel transmitter model).

4. Select template for the PlusConnect Nautel [X].
Select the Network and Site for the Arc Plus connected to the PlusConnect.
6. Enterthe Starting channel for the PlusConnect parameters. This starting channel must be the

Vi

same as the starting channel you used when adding the PlusConnect to the ARC Plus site.
7. Press OK. AutoPilot will load the template in the editor and automatically populate the
channels.
Save the Custom View using the Save icon in the tool bar.
9. Close the editor. You may then select the Custom View for display in AutoPilot.
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Operation

Once the PlusConnect parameters are mapped to ARC Plus channels using AutoLoad Plus, accessing
the transmitter parameters is no different from any other ARC Plus channel. You may view channels
using:

e The front panel of the ARC Plus

e The front panel of any ARC Plus configured for site-to-site operation with this site
e The built-in web interface

¢ A mobile device, via the built-in mobile web interface

e AutoPilot

e TheESl

For more information on using the ARC Plus to monitor and control the remote site, please see the ARC
Plus Installation and Operation Manual.

Note that the PlusConnect channels are routed only through the ARC Plus unit specified during
PlusConnect configuration. In order to access the transmitter by any means, the ARC Plus unit must be
powered and connected to the network.

Troubleshooting

Connection Errors

If the PlusConnect is unable to communicate with the transmitter using SNMP, the Link LED on the
front panel of the PlusConnect will blink. Check that both the PlusConnect and transmitter are
connected to the network and configured properly.

If the network connection between the PlusConnect and ARC Plus is lost, the ARC Plus will log an alarm
after three minutes of network failure. The PlusConnect Link LED will also turn off.

Note: PlusConnect events and errors are logged to the ARC Plus event list, which is accessible by the
ARC Plus front panel and from AutoPilot.

Getting Help

For customer support, please email support@burk.com or call our direct customer support line at 978-
486-3711. We will be glad to assist you. The customer support office is open Monday - Friday, 9AM to
5PM Eastern time.
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Warranty

Burk Technology, Inc. warrants the PlusConnect Nautel NV, PlusConnect Nautel XR or PlusConnect
Nautel VS to be free of defects in materials and workmanship for a period of 24 months from the date
of purchase. Equipment will be repaired or replaced at the option of Burk Technology and returned
freight prepaid to the customer. Damage due to abuse or improper operation or installation of the
equipment or caused by fire or flood or harsh environment is not to be covered by this warranty.
Damage in shipping is not the responsibility of Burk Technology. A return authorization must be
obtained before returning any equipment. Materials returned under this warranty must be shipped
freight prepaid and insured in the original shipping carton or suitable substitute to Burk Technology,
Inc., 7 Beaver Brook Road, Littleton, MA 01460. Repairs not covered under this warranty will be made at
prevailing shop rates established by Burk Technology.

THE WARRANTY SET FORTH ABOVE IS IN LIEU OF ALL OTHER WARRANTIES, EXPRESS OR
IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE. BURK TECHNOLOGY, INC. SHALL NOT BE LIABLE TO ANY
PARTY FOR ANY INCIDENTAL, SPECIAL, INDIRECT OR CONSEQUENTIAL DAMAGES ARISING FROM
THE USE OF THIS EQUIPMENT.
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