Product 32-bit 64-bit Notes
AutoPilot® 2010 Yes Yes
AutoLoad GSC Yes Yes
AutoLoad Plus Yes Yes Version 2.3 or newer
AutoLoad 2 No No AutoLoad 2 requires Windows XP Professional
AutoPilot® Plus Yes No Run as an administrator
For 64-bit support, upgrade to AutoPilot® 2010
AutoPilot® 3 Yes Yes Run as an administrator
Climate Guard Yes Yes
Lynx 5 Yes Yes Run as an administrator
Watchband™ No No Watchband requires Windows XP Professional

To run as an administrator:

  1. Right-click on the program shortcut and choose Properties.
  2. Open the Compatibility tab and check "Run this program as an administrator.