
PlusConnect™ for GatesAir 3DX Transmitters 

Installation and Operation Manual 

Introduction 

The PlusConnect™ for GatesAir 3DX provides a connection between the GatesAir 3DX 

transmitters and the ARC Plus transmitter remote control system. Transmitter parameters 

are read by the PlusConnect using a serial connection to the transmitter. They are then 

forwarded to a receiving ARC Plus unit via Ethernet. PlusConnect channels can then be 

monitored and controlled via: 

 Front panel of the ARC Plus

 Web browser, with the web server built into the ARC Plus

 PC via optional AutoPilot® Plus software

 Optional telephone connection to the ARC Plus.

The PlusConnect is part of the Plus-X™ family of expansion products designed for the 

ARC Plus.  

Important! The PlusConnect operates in conjunction with an ARC Plus system. Be sure 

to complete configuration of the ARC Plus before adding the PlusConnect to the system. 

Installation Tip 

Even though the ARC Plus and the PlusConnect may be operated on different subnets, it 

is strongly recommended that the PlusConnect be installed on the same LAN as the ARC 

Plus. In a network failure, a PlusConnect on the same LAN as the ARC Plus benefits 

from the macros, event logging and alarm reporting handled onboard the ARC Plus.  

Unpacking 

The PlusConnect for GatesAir 3DX ships with the following: 

 Manual

 PlusConnect unit

 Power cord

 Null modem cable

 DB-9M to DB-9F straight-through serial cable

 10’ Shielded CAT5 cable
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Front Panel Indicators 

 The POWER LED indicates power is applied

 The LINK LED verifies connectivity between the transmitter and the

PlusConnect. If the LED is off, the serial cable is disconnected or there is a

connection error.

Hardware Configuration 

This step will link the PlusConnect to a specific ARC Plus unit and will identify the 

transmitter to which the unit will be connected.  

1. Use the supplied null modem cable to connect a COM port on a PC to the  DB-

9M serial port on the PlusConnect.

2. Open a HyperTerminal connection (19200 8-N-1) to the COM port you are using.

3. Use a paper clip or similar small object to press the Config button on the

PlusConnect unit while applying power. The power LED will blink when the unit

is in config mode.

4. HyperTerminal will display the current configuration settings for the

PlusConnect. If this is the first time you are setting up the PlusConnect, default

values will be returned.

5. Enter new configuration settings for the PlusConnect where prompted. You will

be asked to configure:

IP address. The network address of the PlusConnect unit.  

Subnet mask. The subnet mask for the PlusConnect. 

Port number. The Plus-X port number configured on the ARC Plus. 

Leave this set to default (45000) unless the Plus-X port number has been 

changed on the ARC Plus.* 

ARC Plus IP address. The IP address of the ARC Plus used to connect to 

the PlusConnect.* 

Gateway. The gateway address of the network.  

PC ID and TX ID.  Leave these parameters set to default unless there is 

reason to change them.  

*If you are not sure, you can view the ARC Plus network settings from the

front panel of the ARC Plus by selecting Config > System > Network. 

6. Power off the PlusConnect when you are done.
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Installation 

After entering the configuration settings, you are ready to install the PlusConnect in its 

permanent location.  

1. Use the supplied serial cable to connect the system controller serial port on the 
GatesAir 3DX transmitter to the serial port on the PlusConnect.

2. Connect the PlusConnect to your network hub or switch using the supplied 10’

shielded Ethernet cable (or equivalent).

3. Apply power to the PlusConnect.

Software Configuration 

Now that the PlusConnect is installed on the network and connected to the transmitter,  

you are ready to add the PlusConnect to the ARC Plus configuration using AutoLoad 

Plus software. AutoLoad Plus is included with the ARC Plus and may also be 

downloaded from the support section of www.burk.com.  

Configuration involves: 

 Adding the PlusConnect unit to the ARC Plus site

 Mapping PlusConnect parameters to unused ARC Plus channels

Adding the PlusConnect Unit to the ARC Plus Site 

http://www.burk.com/
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In order for the ARC Plus to recognize the PlusConnect, the PlusConnect must be added 

to the site: 

1. Open AutoLoad Plus and connect to the ARC Plus site where the PlusConnect

will be added.

2. From the Edit menu, select Plus-X Devices to open the Plus-X device

configuration dialog.

3. Click New… to add the PlusConnect to the site.

4. You will be asked to select the device type, which in this case is “GatesAir 
3DX.” You may optionally change the Description for the PlusConnect. The 

description appears in AutoLoad Plus to identify each PlusConnect channel.

Important! If your transmitter model does not appear in the drop-down list under 

Plus-X devices, you will need to download the XML file containing configuration 

data for the transmitter. This is available in the AutoLoad Plus support section of 

the web site at www.burk.com. After downloading the file, save it to C:\Program 

Files\Burk Technology\AutoLoad Plus\Plus-X.  

5. Enter the IP address and port number of the PlusConnect. These should be the

same settings you used when you configured the PlusConnect with

HyperTerminal.

6. Check the Map default set of channels box if you wish to automatically add the

most commonly used PlusConnect parameters to the ARC Plus (recommended).

In the case of the 3DX, the default set of channels includes all available

parameters. This will replace unused ARC Plus channels with 77 PlusConnect

status channels, 36 meters and 13 commands. Enter the number of the first unused

ARC Plus channel. There must be 77 consecutive unused channels, including

this starting channel. You do not need to have additional Integrated Input Units

and Integrated Command Relay Units in order to use these channels.

Important! PlusConnect channels take the place of normal I/O channels. If a 

metering input, status input, or command relay is connected to an ARC Plus 

channel and a PlusConnect parameter is subsequently mapped to that channel, the 

I/O channel will no longer be displayed.  

7. Click OK.

http://www.burk.com/
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Manually Mapping PlusConnect Parameters 

Even if you chose to map the default set of channels when you added the PlusConnect to 

the site, you may wish to map additional channels to the ARC Plus, provided there is 

sufficient unused channel capacity in the ARC Plus system 

Map additional channels is accomplished in AutoLoad Plus by selecting the Metering 

Channels, Status Channels or Commands tabs, as appropriate:  

1. Within any of these tabs, click the Override button to change a channel’s

assignment from a traditional I/O channel to a Plus-X channel.

2. When the Override Channel dialog appears, select Plus-X channel and choose the

Plus-X device from the list. Then select the PlusConnect channel you wish to use

instead of the I/O channel.

3. Press OK.

Once mapped, the PlusConnect channel will appear on the front panel of the ARC Plus, 

in AutoPilot Plus software, on the web server, and will be accessible via optional 

telephone dial-up (ESI Plus).  
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Setting Up Labels, Limits and Alarms 

Labels, limits and alarms for PlusConnect parameters are set up in AutoLoad Plus, and 

the process is the same as for limits and alarms of other ARC Plus channels. Refer to the 

ARC Plus manual for information on channel configuration.  

Important! Because operational preferences vary so widely, no alarms are pre-

configured within the PlusConnect channels. You must use AutoLoad Plus to set up 

alarms for PlusConnect channels.  

Creating a PlusConnect Custom View in AutoPilot Plus 

The easiest way to monitor PlusConnect parameters is by creating a custom view in 

AutoPilot plus using a pre-built template specific to your transmitter model. In order to 

use templates, you must map the default set of channels to the ARC Plus during setup. If 

you have mapped a custom set of channels, you can still use custom views to display 

them, but the templates will not function as intended. 

To create a custom view with a PlusConnect template: 

1. Open the custom view editor by

selecting File > New > Custom

View.

2. When the Custom View Editor

opens, select File > New From

Template… This opens the Load

Template dialog.

3. Browse for the desired template.

The default location for templates

is c:\Program Files\Burk Technology\Custom Views. Choose the PlusConnect 
folder, followed by the GatesAir 3DX. Then select the template that corresponds 

to your transmitter model.



DOC32A009 REV B 7 

4. Enter the Network name and Site name for the ARC Plus connected to the

PlusConnect, followed by the Starting channel for the PlusConnect parameters.

This starting channel must be the same as the starting channel you used when

adding the PlusConnect to the ARC Plus site.

5. Press OK. AutoPilot Plus will load the template in the editor and automatically

populate the channels.

6. Save the custom view using the Save icon in the toolbar.

7. Close the editor. You may then select the custom view for display in AutoPilot

Plus.

Operation 

Once the PlusConnect parameters have been mapped to ARC Plus channels using 

AutoLoad Plus, accessing the transmitter parameters is no different from any other ARC 

Plus channel. Channels may be viewed on the front panel of any ARC Plus in the 

network, using the built-in web server, by connecting to the system with AutoPilot Plus 

software, or by dialing into the system via optional telephone interface. For more 

information on using the ARC Plus to monitor and control the remote site, please see the 

ARC Plus installation and operation manual.  

Note that the PlusConnect channels are routed only through the ARC Plus unit specified 

during PlusConnect configuration. In order to access the transmitter parameters by any 

means, the ARC Plus unit must be powered and connected to the network.  

Troubleshooting 

Connection Errors 

If the serial connection between the transmitter and the PlusConnect is interrupted, the 

Link LED on the front panel of the PlusConnect will be off. Check the cable connection 

to ensure transmitter data is accessible by the PlusConnect. 

If the network connection between the PlusConnect and ARC Plus is lost, the ARC Plus 

will log an alarm after three minutes of network failure.  

Tip: PlusConnect events and errors are logged to the ARC Plus event list, which is 

accessible by the ARC Plus front panel and from AutoPilot Plus software.  

Getting Help 

For customer support, please send email to support@burk.com or call our direct customer 

support line at 978-486-3711. We will be glad to assist you. The customer support office 

is open Monday-Friday, 9AM to 5PM Eastern time.  

mailto:support@burk.com
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Warranty 

Burk Technology, Inc. warrants the PlusConnect for GatesAir 3DX transmitters to be

free of defects in materials and workmanship for a period of 24 months from the date of 

purchase. Equipment will be repaired or replaced at the option of Burk Technology and 

returned freight prepaid to the customer. Damage due to abuse or improper operation or 

installation of the equipment or caused by fire or flood or harsh environment is not to be 

covered by this warranty. Damage in shipping is not the responsibility of Burk 

Technology. A return authorization must be obtained before returning any equipment. 

Materials returned under this warranty must be shipped freight prepaid and insured in the 

original shipping carton or suitable substitute to Burk Technology, Inc., 7 Beaver Brook 

Road, Littleton, MA 01460. Repairs not covered under this warranty will be made at 

prevailing shop rates established by Burk Technology. 

THE WARRANTY SET FORTH ABOVE IS IN LIEU OF ALL OTHER 

WARRANTIES, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO 

THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 

PARTICULAR PURPOSE. BURK TECHNOLOGY, INC. SHALL NOT BE LIABLE 

TO ANY PARTY FOR ANY INCIDENTAL, SPECIAL, INDIRECT OR 

CONSEQUENTIAL DAMAGES ARISING FROM THE USE OF THIS EQUIPMENT. 


